Skip to main content

HPE Networking Instant On Switch Series 1840 QuickSpecs

Have feedback on QuickSpecs? We’re listening

Table of Contents

Table of Contents

    Small businesses continue to face operational challenges in an evolving digital landscape a cost-effective, reliable, and secure networking solution must be designed to meet their needs.


    With simplified management and enterprise-grade features, the Instant On 1840 helps streamline day-to-day network tasks, ensuring smooth operations. Its affordable price point makes it accessible for budget-conscious businesses seeking high performance without compromising security or reliability.

    In an environment where network uptime is critical, the Instant On 1840 provides fast, dependable connectivity to support interconnected devices and growing bandwidth demands. This switch enables SMBs to maximize their network investments, maintaining a competitive edge while managing limited resources effectively.

    Overview

    HPE Networking Instant On Switch 1840 is an affordable, easy to deploy, smart-managed switch series for small businesses looking for a cost-effective ways to keep up with evolving network demands. These are entry-level switches offering Layer 2 switching capabilities, Gigabit connectivity along with flexible management modes — all at an affordable price point.

    IMAGE 1

    Key Features

    • – Smart-managed Layer 2 Ethernet switch series ready to deploy in 8-, 24-, 48-port for non-PoE and Class 4 PoE models.
    • – Up to 370W of PoE to power APs, IP Phones, surveillance cameras, door locks and other IoT devices.
    • – Two (2) and four (4) dedicated 1G SFP fiber ports on across models to eliminate traffic bottlenecks across your network.
    • – Cost-effective PoE Support: with half of the ports capable of supporting PoE, these switches are ideal for cost-sensitive environments.
    • – 8-port non-PoE switch that can be powered by an upstream Power over Ethernet (PoE) switch for environments where no line power is available.
    • – Convenient mobile app and web-based GUI for set up, management and troubleshooting.
    • – Compact and fan-less 8-port non-PoE and PoE models for acoustically sensitive environments.

    Standard Features

    Highlights

    Simplicity At Its Best

    Plug-and-play switches that work together with Instant On APs right out of the box Mobile app to easily setup, monitor and manage your network


    Security You Can Count On

    • – Protect your network from unauthorized access with Global Storm Control, TPM 2.0 (Trusted Platform module) based security and VLANs
    • – Automatic denial-of-service (DOS) monitors and protects the network against malicious attacks

    We’ve Got You Covered

    • – No extra licensing or subscription fees
    • – Industry-leading limited lifetime warranty and support

    With a flexible management dashboard, Power over Ethernet (PoE) options, and energy-efficient features, these switches deliver a solid business network for small businesses with limited budget.


    The HPE Networking Instant On Switch 1840 includes seven switches: three (3) 8-port, two (2) 24-port and two (2) 48-port models in PoE and non-PoE configurations. Besides powering up through a power adapter, the 8-port PD model can also be powered from an upstream PoE switch, offering greater flexibility for space-constrained environments by eliminating the need for additional power outlets and simplifying wiring infrastructure.


    With PoE models, up to 30W PoE power delivery is available for Class 4 PoE devices like access points, surveillance cameras and VoIP phones. The 8-port, 24-port and 48-port PoE models come with the power budget of 65W, 195W and 370W respectively to support latest IoT devices.


    Using either the Instant On mobile app or the cloud-based web portal, you can quickly set up, monitor and manage the 1830 Switch Series from anywhere at any time.

    Easy Set Up and Management

    The HPE Networking Instant On mobile app allows you to set up, manage, and monitor Instant On switches and access points directly from your phone. Within the app, you get guided step-by-step instructions to install Instant On devices to get your network up and running quickly — no technical expertise required. And cloud-based access allows you to access the network from anywhere, at any time.


    Better Together

    Instant On automatically detects and applies highest (critical) PoE priority to Instant On Access Points for uninterrupted power delivery and wireless network access. Wired and wireless voice traffic is prioritized with high QoS priority end-to-end for optimal voice performance.


    Optimized User Experience

    The HPE Networking Instant On mobile app provides common workflows for Instant On switches and access points making it easier to configure, monitor and manage your network remotely without the need for additional hardware like cloud keys or VPN. You can also update firmware on your Instant On devices directly from the cloud whenever you want, from wherever you are.



    Site Inventory and Topology View

    The site inventory view shows all Instant On switches and access points on a single interface, and the topology view provides an intuitive structure of all Instant On devices deployed on the network — allowing you to quickly identify non-functioning devices and troubleshoot accordingly. Network issues can be easily diagnosed with connectivity tests like Ping and Traceroute.



    Two-Factor Authentication (2FA)

    As the number of security breaches continues to rise, 2FA has become an essential tool to mitigate risk against compromised login credentials. Two-Factor Authentication (2FA), provides an additional layer of authentication, prevents attackers from remotely accessing the network, and secures sensitive customer information



    Built-In Security

    Built-in security features protect your network from external threats by blocking malware attacks and keeping unauthorized users off the network. Network traffic can be filtered and access restricted based on MAC and IP address.



    No Hidden Fees

    All features are included in the price of the hardware — there are no recurring subscription or licensing fees. Expert-level support and industry-leading limited lifetime warranty are also included, along with chat support for the life of the product.



    Multi-Site Remote Management

    The cloud-hosted web interface and mobile app make it easy to remotely manage multiple sites, multiple networks, distributed and multi-tenant deployments. Each site is logically separated and has its own configuration, statistics, guest portal, and admin read/write privileges. Instant On allows you to create three admin accounts per site, offering the option to lock accounts from accidental deletion.



    Management

    Cloud-Based Management

    The cloud-hosted web interface and mobile app make it easy to manage networks with Instant On APs and switches.


    Simple Local Web GUI Management

    For management of individual switches, the intuitive Web GUI makes management simple, even for non-technical users. Supports up to five (5) HTTP and HTTP Secure (HTTPS) sessions.


    Secure Web-Management Sessions With HTTPS

    Encrypts and otherwise protects management sessions through HTTP Secure (HTTPS), which prevents snooping of sensitive management information. Regardless of whether the switch is managed from the local Web GUI or the cloud, data between the switch and the management interface is encrypted and secure.


    Firmware Update

    Provides notification of the latest firmware with the ability to schedule update at a preferred time through Instant On mobile app and cloud-based web portal.


    Configuration File Management

    Allows the user to back up and restore the configuration settings in case of a firmware upgrade or to apply them to other switches on the network.


    DHCP Client Mode

    Allows the switch to be directly connected to a network, enabling plug-and-play operation. In the absence of a DHCP server on the network, the switch falls back to the default static address 192.168.1.1.


    Locator LED

    Allows users to set the locator LED on a specific switch to either turn on, blink, or turn off; simplifying troubleshooting by making it easy to locate a particular switch within a rack of similar switches.


    Comprehensive LED Display

    Provides an at-a-glance view of status, activity, speed, and full-duplex operation with per-port indicators.


    Management VLAN ID

    Provides secure management access to the switch for administrators from within the specified VLAN.


    Simple Network Time Protocol (SNTP)

    Allows automatic synchronization of the switch date and time for accurate tracking of system events and various schedules set by the administrator.



    Quality Of Service (Qos)

    Class of Service (CoS)

    Provides time-sensitive packets (like VoIP and video) with priority over other traffic based on DSCP or IEEE 802.1p classification; packets are mapped to four hardware queues for more effective throughput.


    Connectivity

    Auto MDI/MDI-X

    Adjusts automatically for straight-through or crossover cables on all 10/100/1000 ports.


    Auto-negotiating capability

    Supports half/full-duplex auto-negotiating capability on every port that doubles the throughput of every port.


    1G fiber connectivity

    Provides 1G fiber connections for uplinks and other connections across longer distances than copper cabling can support. SFP ports are in addition to available copper Ethernet ports, providing a higher total number of available ports. Two (2) SFP ports on the 8-port PoE switch and four (4) SFP ports available on 24- and 48-port models.


    Ethernet Alliance PSE Class 4 PoE Certification

    Power Over Ethernet (PoE) functionality is supported on certain 1830 models, known as power source equipment (PSE) ports which provide power to connected devices.


    With half of the ports supporting Class 4 PoE, these models provide up to 30 W per port, which allows support of class 4 PoE or IEEE 802.3at capable devices such as video IP phones, wireless access points, as well as any 15.4 W IEEE 802.3af compliant end device, mitigating the cost of additional electrical cabling and circuits that would otherwise be necessary.


    Ethernet Alliance PD Class 3 PoE Certification

    Devices receiving power through PoE are referred to as powered devices (PDs).


    The 8-port non-PoE Gigabit Ethernet model is a powered device that can be powered by an upstream Power over Ethernet (PoE) switch for environments where no line power is available, besides being powered up by an external power adapter. Port 1 supports Class 3 PoE with the capability of receiving IEEE 802.3af PoE power up to a maximum of 13W.


    Auto-PoE power configuration

    The switch automatically assigns the required power to a port for a PD device based on Link Layer Discovery Protocol (LLDP).


    PoE power allocation

    Support multiple methods (LLDP-MED automatic, class of PoE, or usage-based) to allocate PoE power for more efficient energy savings.


    PoE Scheduling

    Allows user to configure a specific day/time of the week (e.g., business hours) for Instant On switches to supply power to connected devices (e.g., surveillance cameras, access points etc.).


    Port Scheduling

    Allows user to configure up to three (3) schedules to enable or disable individual ports or PoE power delivery on certain switch ports by selecting a particular time of the day or a periodic occurrence.

    Switching

    Flow control

    Provides a flow-throttling mechanism propagated through the network to prevent packet loss at a congested node.


    Spanning Tree Protocol (STP)

    Supports 802.1D STP, 802.1w Rapid Spanning Tree Protocol (RSTP) for faster convergence. Provides redundant links while preventing network loops.


    BPDU filtering

    Drops BPDU packets when STP is enabled globally but disabled on a specific port.


    Loop protection

    Allows loop detection in the network for switches that do not run spanning tree, or on which STP feature is disabled.


    IGMP v1, v2 snooping

    IGMP snooping allows the switch to forward IPv4 multicast traffic intelligently. With IGMP snooping enabled, the switch forwards traffic only to ports that request the multicast traffic. This prevents the switch from broadcasting traffic to all ports and possibly affecting network performance.


    Link aggregation

    Groups together multiple ports of up to 16 trunks with a maximum of eight (8) ports per trunk automatically using Link Aggregation Control Protocol (LACP), or manually, to form a high-bandwidth connection to the network backbone that helps prevent traffic bottlenecks.


    Link Layer Discovery Protocol (LLDP)

    Advertises and receives management information from adjacent devices on a network, facilitating easy mapping by network management applications.


    LLDP-MED (Media Endpoint Discovery)

    Defines a standard extension of LLDP that stores values for parameters such as QoS and VLAN for automatic configuration of network devices such as IP phones.


    VLAN support

    Offers some of the benefits of both bridging and routing. VLANs partition the network into logical segments, which provide better administration, security, and multicast traffic management.


    Port mirroring

    Enables traffic on a port or VLAN to be simultaneously sent to a network analyzer for monitoring.


    Auto recovery

    Allows ports to be placed in a suspended state when defined error conditions are met. Features supported by Auto Recovery are BPDU Guard, Storm Control, Port Security, Loop Protection and Link Flap Prevention.

    Network Security

    TPM-based security

    Includes a Trusted Platform Module 2.0 (TPM) for secure hardware-based generation and storage of cryptographic keys used for secure connection to the Instant On Cloud Portal.


    Automatic denial-of-service protection

    Manages high-volume traffic and prevents denial-of-service (DoS) attacks against the network.


    Global Storm Control

    Protects against conditions where incoming packets flood the LAN, causing network performance degradation for unicast traffic with an unknown destination, and for broadcast and multicast traffic.



    Performance and Efficiency

    Energy Efficient Ethernet (EEE)

    Compliant with 802.3az standard requirements to save energy during periods of low data activity.


    Auto-port shut down

    The switch saves power by automatically shutting down power to inactive ports. Power is restored on a port upon link detection.


    Energy-efficient cooling

    Includes variable speed fans operating only at the speed necessary to maintain operating temperature to reduce excess noise and power consumption.


    Fan-less operation

    Fan-less design for 8-port non-PoE, and PoE models as well as 24-port non-PoE model, making the switches ideal for silent operation environments.



    Features Accessed Through Local Web-Management Interface

    Quick start-up wizard

    Includes a quick start-up wizard which enable automatic configuring of the initial settings such as IP address, device information and system time.


    Jumbo frame support

    Supports up to 9216 bytes frame size to improve the performance of large data transfers.


    User account management

    Password strength checking and aging feature provides enhanced security to user account administration on the local web management interface. Password management further enhances the security so that only authorized users can access the switch’s web interface.


    Secure Sockets Layer (SSL)

    Encrypts all HTTP traffic and secures access to the local browser-based management of the switch.


    SCP and TFTP file transfer

    Provides different mechanisms for secure file transfer through SCP (Secure Copy Protocol) or TFTP.


    Dual image support

    Provide independent primary and secondary software images for backup while upgrading.


    SNMPv1, v2c (read only)

    Facilitates remote management of the switch as the device can be discovered and monitored from an SNMP management station.

    Diagnostics

    Event logs

    Provides detailed information for problem identification and resolution.


    Session logging

    Displays the active users connected to the switch, displaying client IP address, duration of the individual session.


    Remote syslog

    Provides support for a single syslog server allowing the user to redirect and store events to a remote syslog server (supported on local web only).


    Cable diagnostic tool

    Provides the mechanism to detect and report potential cabling issues, such as cable opens or cable shorts on copper links, in addition to providing distance to the fault and total length of cable (supported on local web only).


    Ping IPv4

    The switch supports ICMP for sending ping requests to IPv4 addresses.


    Support file

    Includes summary information for the switch including the current switch configuration, statistics and buffered log messages (supported on local web only).


    MAC address table

    Also known as the bridge table or the forwarding database, this table enables the switch to forward traffic through the appropriate port and supports up to 16K MAC address entries.

    Warranty, Service And Support

    HPE Networking Instant On Limited Lifetime Support provides 24X7 phone support for the first 90 days and chat support for the entire warranty period. Community support is included for the life of the product.


    Refer to the Hewlett Packard Enterprise website at hpe.com/ networking/services for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local Hewlett Packard Enterprise sales office.

    Configuration Information

    BTO Models

    IOn 1840


    Description

    SKU

    HPE Networking Instant On Switch 8p Gigabit 1p CL3 PD 1840

    S5E25A

    HPE Networking Instant On Switch 8p Gigabit 1p CL3 PD 1840 PDU

    S5E25A#B2B

    HPE Networking Instant On Switch 8p Gigabit 1p CL3 PD 1840 PDU

    S5E25A#B2C

    HPE Networking Instant On Switch 8p Gigabit 1p CL3 PD 1840 220v

    S5E25A#B2E

    HPE Networking Instant On Switch 8p Gigabit 1p CL3 PD 1840 No Loc

    S5E25A#AC3

    HPE Networking Instant On Switch 8p Gigabit 4p CL4 PoE 65W 1840

    S5E26A

    HPE Networking Instant On Switch 8p Gigabit 4p CL4 PoE 65W 1840 PDU

    S5E26A#B2B

    HPE Networking Instant On Switch 8p Gigabit 4p CL4 PoE 65W 1840 PDU

    S5E26A#B2C

    HPE Networking Instant On Switch 8p Gigabit 4p CL4 PoE 65W 1840 220v

    S5E26A#B2E

    HPE Networking Instant On Switch 8p Gigabit 4p CL4 PoE 65W 1840 No Loc

    S5E26A#AC3

    HPE Networking Instant On Switch 8p Gigabit CL4 PoE 2p SFP 124W 1840

    S5E27A

    HPE Networking Instant On Switch 8p Gigabit CL4 PoE 2p SFP 124W 1840 PDU

    S5E27A#B2B

    HPE Networking Instant On Switch 8p Gigabit CL4 PoE 2p SFP 124W 1840 PDU

    S5E27A#B2C

    HPE Networking Instant On Switch 8p Gigabit CL4 PoE 2p SFP 124W 1840 220v

    S5E27A#B2E

    HPE Networking Instant On Switch 8p Gigabit CL4 PoE 2p SFP 124W 1840 No Loc

    S5E27A#AC3

    HPE Networking Instant On Switch 24p Gigabit 4p SFP 1840

    S5E28A

    HPE Networking Instant On Switch 24p Gigabit 4p SFP 1840 PDU

    S5E28A#B2B

    HPE Networking Instant On Switch 24p Gigabit 4p SFP 1840 PDU

    S5E28A#B2C

    HPE Networking Instant On Switch 24p Gigabit 4p SFP 1840 220v

    S5E28A#B2E

    HPE Networking Instant On Switch 24p Gigabit 4p SFP 1840 No Loc

    S5E28A#AC3

    HPE Networking Instant On Switch 24p Gigabit 16p CL4 PoE 4p SFP 195W 1840

    S5E29A

    HPE Networking Instant On Switch 24p Gigabit 16p CL4 PoE 4p SFP 195W 1840 PDU

    S5E29A#B2B

    HPE Networking Instant On Switch 24p Gigabit 16p CL4 PoE 4p SFP 195W 1840 PDU

    S5E29A#B2C

    HPE Networking Instant On Switch 24p Gigabit 16p CL4 PoE 4p SFP 195W 1840 220v

    S5E29A#B2E

    HPE Networking Instant On Switch 24p Gigabit 16p CL4 PoE 4p SFP 195W 1840 No Loc

    S5E29A#AC3

    HPE Networking Instant On Switch 48p Gigabit 4p SFP 1840

    S5E30A

    HPE Networking Instant On Switch 48p Gigabit 4p SFP 1840 PDU

    S5E30A#B2B

    HPE Networking Instant On Switch 48p Gigabit 4p SFP 1840 PDU

    S5E30A#B2C

    HPE Networking Instant On Switch 48p Gigabit 4p SFP 1840 220v

    S5E30A#B2E

    HPE Networking Instant On Switch 48p Gigabit 4p SFP 1840 No Loc

    S5E30A#AC3

    HPE Networking Instant On Switch 48p Gigabit 24p CL4 PoE 4p SFP 370W 1840

    S5E31A

    HPE Networking Instant On Switch 48p Gigabit 24p CL4 PoE 4p SFP 370W 1840 PDU

    S5E31A#B2B

    HPE Networking Instant On Switch 48p Gigabit 24p CL4 PoE 4p SFP 370W 1840 PDU

    S5E31A#B2C

    HPE Networking Instant On Switch 48p Gigabit 24p CL4 PoE 4p SFP 370W 1840 220v

    S5E31A#B2E

    HPE Networking Instant On Switch 48p Gigabit 24p CL4 PoE 4p SFP 370W 1840 No Loc

    S5E31A#AC3

    Transceivers


    Note: Localization (Wall Power Cord) required on orders without B2B or B2C (PDU Power Cord).

    (See HPN Localization Menu)


    SFP Transceivers


    Note: The following Transceivers install into this switch:


    Description

    SKU

    HPE Networking Instant On 1G SFP LC SX 500m OM2 MMF Transceiver

    R9D16A

    HPE Networking Instant On 1G LX SFP LC 10km SMF Transceiver

    S0G20A

    HPE Networking Instant On 1G SFP RJ45 100m Cat5e Transceiver

    R9D17A

    HPE Networking Instant On 1G SFP RJ45 100m Cat5e Transceiver

    R9D17B

    Enter the following menu selections as integrated to the CTO Model X server above if order is factory built.

    Transceivers


    Note: Localization (Wall Power Cord) required on orders without B2B or B2C (PDU Power Cord).

    (See HPN Localization Menu)


    SFP Transceivers


    Note: The following Transceivers install into this switch:


    Description

    SKU

    HPE Networking Instant On 1G SFP LC SX 500m OM2 MMF Transceiver

    R9D16A

    HPE Networking Instant On 1G LX SFP LC 10km SMF Transceiver

    S0G20A

    HPE Networking Instant On 1G SFP RJ45 100m Cat5e Transceiver

    R9D17A

    HPE Networking Instant On 1G SFP RJ45 100m Cat5e Transceiver

    R9D17B

    Technical Specifications

    Specifications HPE Networking Instant On Switch 8p Gigabit CL4 PoE 2p SFP 124W

    Specifications

    HPE Networking Instant On Switch 8p Gigabit 1p CL3 PD 1840

    S5E25A

    HPE Networking Instant On Switch 8p Gigabit 4p CL4 PoE 65W 1840

    S5E26A

    HPE Networking Instant On Switch 8p Gigabit CL4 PoE 2p SFP 124W 1840

    S5E27A

    HPE Networking Instant On Switch 24p Gigabit 4p SFP 1840

    S5E28A

    I/O ports and slots

    Access

    1 RJ-45 autosensing 10/100/1000BASE-T ports with IEEE 802.3af Class 3 PD (port 1)

    7 RJ-45 autosensing 10/100/1000BASE-T ports (port 2-8)

    (IEEE 802.3 Type 10BASE-T, IEEE 802.3u Type 100BASE-TX, IEEE 802.3ab Type 1000BASE-T)

    Duplex: 10BASE-T/100BASE-TX: half or full; 1000BASE-T: full only

    4 RJ-45 autosensing 10/100/1000BASE-T ports with IEEE 802.3at Class 4 PoE (ports 1-4)

    4 RJ-45 autosensing 10/100/1000BASE-T ports (ports 5-8)

    (IEEE 802.3 Type 10BASE-T, IEEE 802.3u Type 100BASE-TX, IEEE 802.3ab Type 1000BASE-T)

    Duplex: 10BASE-T/100BASE-TX: half or full; 1000BASE-T: full only

    8 RJ-45 autosensing 10/100/1000BASE-T ports with IEEE 802.3at Class 4 PoE (ports 1-8)

    (IEEE 802.3 Type 10BASE-T, IEEE 802.3u Type 100BASE-TX, IEEE 802.3ab Type 1000BASE-T)

    Duplex: 10BASE-T/100BASE-TX: half or full; 1000BASE-T: full only

    24 RJ-45 autosensing 10/100/1000BASE-T ports (ports 1-24)

    (IEEE 802.3 Type 10BASE-T, IEEE 802.3u Type 100BASE-TX, IEEE 802.3ab Type 1000BASE-T)

    Duplex: 10BASE-T/100BASE-TX: half or full; 1000BASE-T: full only

    Uplink

    N/A

    N/A

    2x SFP 1GbE ports (ports 9-10)

    4x SFP 1GbE ports (ports 25-28)

    Console port

    N/A

    N/A

    N/A

    N/A

    Physical Characteristics

    Dimensions (Depth x Width x Height)

    Specify in both 'inch' and 'cm'

    6.50 x 10.00 x 1.73 in

    (16.50 x 25.40 x 4.40 cm)

    11.65 x 11.61 x 1.73 in

    (29.60 x 29.50 x 4.40 cm)

    11.65 x 11.61 x 1.73 in

    (29.60 x 29.50 x 4.40 cm)

    12.05 x 17.48 x 1.73 in

    (30.60 x 44.40 x 4.40 cm)

    Weight

    Specify in both 'lb' and 'kg'

    2.50 lb (1.13 kg)

    4.60 lb (2.09kg)

    4.81 lb (2.18 kg)

    6.60 lb (2.99 kg)

    Processor and memory

    Processor Type/Frequency

    ARM Cortex-A9 @1.2GHz

    ARM Cortex-A9 @1.2GHz

    ARM Cortex-A9 @1.2GHz

    ARM Cortex-A9 @1.2GHz

    SDRAM

    1GB DDR4

    1GB DDR4

    1GB DDR4

    1GB DDR4

    Flash

    256MB NAND

    256MB NAND

    256MB NAND

    256MB NAND

    Packet Buffer Size

    512 KB

    512 KB

    512 KB

    512 KB

    Scale

    Jumbo frames support

    Up to 9216 bytes

    Up to 9216 bytes

    Up to 9216 bytes

    Up to 9216 bytes

    Switching capacity

    16 Gbps

    16 Gbps

    20Gbps

    56 Gbps

    MAC Address table size (# of entries)

    16K entries

    16K entries

    16K entries

    16K entries

    Maximum VLAN supported

    64

    64

    64

    64

    MAC Table Capacity

    16K entries

    16K entries

    16K entries

    16K entries

    IGMP Groups

    1K groups

    1K groups

    1K groups

    1K groups

    IPv4/MAC ACL Entries (ingress)

    50

    50

    50

    50

    IPv4/MAC ACL Entries (egress)

    unsupported

    unsupported

    unsupported

    unsupported

    Maximum ACEs

    2048

    2048

    2048

    2048

    Link aggregation groups (LAG)

    8

    8

    8

    16

    LAG members

    4

    4

    4

    4

    Performance

    Latency

    100 Mb Latency (LIFO)

    < 10.3 µSec

    < 10.3 µSec

    < 10.3 µSec

    < 10.3 µSec

    1000 Mb Latency (LIFO)

    < 6.2 µSec

    < 6.2 µSec

    < 6.2 µSec

    < 6.2 µSec

    10000 Mb Latency (LIFO)

    n/a

    n/a

    n/a

    n/a

    Throughput

    Throughput (Mpps) @ 64 bytes packet

    11.90 Mpps

    11.90 Mpps

    14.88 Mpps

    41.66 Mpps

    Reliability

    Reliability MTBF (years)

    666

    200

    153

    175

    Environment

    Operating temperature

    32°F to 104°F

    (0°C to 40°C)

    32°F to 104°F

    (0°C to 40°C)

    32°F to 104°F

    (0°C to 40°C)

    32°F to 104°F

    (0°C to 40°C)

    Nonoperating/Storage temperature

    -40°F to 158°F

    (-40°C to 70°C)

    -40°F to 158°F

    (-40°C to 70°C)

    -40°F to 158°F

    (-40°C to 70°C)

    -40°F to 158°F

    (-40°C to 70°C)

    Operating relative humidity

    15% to 95% @ 104°F (40°C)

    non-condensing

    15% to 95% @ 104°F (40°C)

    non-condensing

    15% to 95% @ 104°F (40°C)

    non-condensing

    15% to 95% @ 104°F (40°C)

    non-condensing

    Nonoperating/Storage relative humidity

    15% to 95% @ 140°F (60°C)

    non-condensing

    15% to 95% @ 140°F (60°C)

    non-condensing

    15% to 95% @ 140°F (60°C)

    non-condensing

    15% to 95% @ 140°F (60°C)

    non-condensing

    Altitude

    up to 10,000 ft (3 km)

    up to 10,000 ft (3 km)

    up to 10,000 ft (3 km)

    up to 10,000 ft (3 km)

    Acoustics

    Acoustics measured in 23°C semi-anechoic chamber with a loading of 100% traffic and 50% PoE on all ports. Measured in accordance with ISO 7779. Declared in accordance with ECMA-109:2010. Values presented are the Declared A-Weighted Sound Power Level (LWAd) and the mean Bystander A-Weighted Sound Pressure Level (LpAm)

    N/A

    N/A

    N/A

    Sound Power, LWAd = 3.1 Bel

    N/A

    N/A

    N/A

    Sound Pressure, LpAm (Bystander) = 18 dB

    Fans

    (i.e. Fan-less, Fixed, Modular, and if possible, number of fans)

    Fan-less

    Fan-less

    Fan-less

    1 Fixed Fan

    Non Field-Replaceable-Unit

    Primary Airflow

    N/A

    N/A

    N/A

    left-to-right

    Electrical Characteristics

    Frequency

    50 Hz/60 Hz

    50 Hz/60 Hz

    50 Hz/60 Hz

    50 Hz/60 Hz

    AC voltage

    100 - 240 VAC

    100 - 127 VAC / 200 - 240 VAC

    100 - 127 VAC / 200 - 240 VAC

    100 - 127 VAC / 200 - 240 VAC

    Current

    0.6A (12VDC - 1.3A)

    0.9 /1.5 A

    1.5 / 0.8 A

    0.4 / 0.3 A

    Maximum heat dissipation

    BTU/hr and kj/hr (100% traffic rate)

    >> Powered by External power adapter.

    100-127V: 25.1 BTU/hr, 26.5 Kj/hr

    200-220V: 24.9 BTU/hr, 26.3 Kj/hr

    100-127V: 33.5 BTU/hr, 35.3 Kj/hr

    200-220V: 32.9 BTU/hr, 34.7 Kj/hr

    100-127V: 45.9 BTU/hr, 48.4 Kj/hr

    200-220V: 43.4 BTU/hr, 45.8 Kj/hr

    100-127V: 67.6 BTU/hr, 71.3 Kj/hr

    200-220V: 67.9 BTU/hr, 71.6 Kj/hr

    Maximum heat dissipation

    BTU/hr and kj/hr (100% traffic rate + 100% PoE)

    N/A

    100-127V: 293.2 BTU/hr, 309.3 Kj/hr

    200-220V: 287.0 BTU/hr, 302.8 Kj/hr

    100-127V: 499.3 BTU/hr, 526.8 Kj/hr

    200-220V: 487.0 BTU/hr, 513.8 Kj/hr

    N/A

    Maximum heat dissipation

    BTU/hr and kj/hr (Idle)

    >> Powered by External power adapter.

    100-127V: 17.8 BTU/hr, 18.8 Kj/hr

    200-220V: 17.6 BTU/hr, 18.6 Kj/hr

    100-127V: 27.5 BTU/hr, 29.0 Kj/hr

    200-220V: 27.0 BTU/hr, 28.5 Kj/hr

    100-127V: 30.8 BTU/hr, 32.5 Kj/hr

    200-220V: 29.4 BTU/hr, 31.0 Kj/hr

    100-127V: 16.3 BTU/hr, 17.2 Kj/hr

    200-220V: 17.2 BTU/hr, 18.1 Kj/hr

    Power consumption (100% traffic rate)

    >> Powered by External power adapter.

    100-127V: 7.4W

    200-220V: 7.3W

    >> Powered by PE device.

    DC 54V (PSE Voltage) / 7.02W

    100-127V: 9.8W

    200-220V: 9.6W

    100-127V: 13.5W

    200-220V: 12.7W

    100-127V: 19.8W

    200-220V: 19.9W

    Power consumption (100% traffic rate + 100% PoE)

    N/A

    100-127V: 85.9W

    200-220V: 84.1W

    100-127V: 146.4W

    200-220V: 142.7W

    N/A

    Power consumption (Idle)

    >> Powered by External power adapter.

    100-127V: 5.2W

    200-220V: 5.2W

    100-127V: 8.1W

    200-220V: 7.9W

    100-127V: 9.0W

    200-220V: 8.6W

    100-127V: 4.8W

    200-220V: 5.0W

    PoE power

    Class 3 PD input

    65W Class 4 PoE

    124W Class 4 PoE

    N/A

    Power Supply Type

    External Power Supply

    Internal Power Supply

    Internal Power Supply

    Internal Power Supply

    Safety

    Compliance

    EN/IEC 62368-1,

    2nd. & 3rd. Ed.

    UL 62368-1, 3rd.Ed.

    CAN/CSA C22.2 No.

    62368-1, 3rd. Ed.

    EN/IEC 60825-

    1:2014 Class 1

    EN/IEC 62368-1,

    2nd. & 3rd. Ed.

    UL 62368-1, 3rd.Ed.

    CAN/CSA C22.2 No.

    62368-1, 3rd. Ed.

    EN/IEC 60825-

    1:2014 Class 1

    EN/IEC 62368-1,

    2nd. & 3rd. Ed.

    UL 62368-1, 3rd.Ed.

    CAN/CSA C22.2 No.

    62368-1, 3rd. Ed.

    EN/IEC 60825-

    1:2014 Class 1

    EN/IEC 62368-1,

    2nd. & 3rd. Ed.

    UL 62368-1, 3rd.Ed.

    CAN/CSA C22.2 No.

    62368-1, 3rd. Ed.

    EN/IEC 60825-

    1:2014 Class 1

    Emissions

    Compliance

    EN 55032:2015/

    CISPR 32, Class A

    FCC CFR 47 Part 15:

    2018, Class A

    ICES-003, Class A

    VCCI-32, Class A

    CNS 13438, Class A

    KS C 9832, Class A

    AS/NZS CISPR 32,

    Class A

    EN 55032:2015/

    CISPR 32, Class A

    FCC CFR 47 Part 15:

    2018, Class A

    ICES-003, Class A

    VCCI-32, Class A

    CNS 13438, Class A

    KS C 9832, Class A

    AS/NZS CISPR 32,

    Class A

    EN 55032:2015/

    CISPR 32, Class A

    FCC CFR 47 Part 15:

    2018, Class A

    ICES-003, Class A

    VCCI-32, Class A

    CNS 13438, Class A

    KS C 9832, Class A

    AS/NZS CISPR 32,

    Class A

    EN 55032:2015/

    CISPR 32, Class A

    FCC CFR 47 Part 15:

    2018, Class A

    ICES-003, Class A

    VCCI-32, Class A

    CNS 13438, Class A

    KS C 9832, Class A

    AS/NZS CISPR 32,

    Class A

    Immunity

    Generic

    BS/EN 55035, CISPR

    35, KS C 9835

    BS/EN 55035, CISPR

    35, KS C 9835

    BS/EN 55035, CISPR

    35, KS C 9835

    BS/EN 55035, CISPR

    35, KS C 9835

    EN

    EN 55035, CISPR 35

    EN 55035, CISPR 35

    EN 55035, CISPR 35

    EN 55035, CISPR 35

    ESD

    IEC 61000-4-2

    IEC 61000-4-2

    IEC 61000-4-2

    IEC 61000-4-2

    Radiated

    IEC 61000-4-3

    IEC 61000-4-3

    IEC 61000-4-3

    IEC 61000-4-3

    EFT/Burst

    IEC 61000-4-4

    IEC 61000-4-4

    IEC 61000-4-4

    IEC 61000-4-4

    Surge

    IEC 61000-4-5

    IEC 61000-4-5

    IEC 61000-4-5

    IEC 61000-4-5

    Conducted

    IEC 61000-4-6

    IEC 61000-4-6

    IEC 61000-4-6

    IEC 61000-4-6

    Power frequency magnetic field

    IEC 61000-4-8

    IEC 61000-4-8

    IEC 61000-4-8

    IEC 61000-4-8

    Voltage dips and interruptions

    IEC 61000-4-11

    IEC 61000-4-11

    IEC 61000-4-11

    IEC 61000-4-11

    Harmonics

    EN 61000-3-2, IEC 61000-3-2

    EN 61000-3-2, IEC 61000-3-2

    EN 61000-3-2, IEC 61000-3-2

    EN 61000-3-2, IEC 61000-3-2

    Flicker

    EN 61000-3-3, IEC 61000-3-3

    EN 61000-3-3, IEC 61000-3-3

    EN 61000-3-3, IEC 61000-3-3

    EN 61000-3-3, IEC 61000-3-3

    Device Management

    Options

    Instant On Cloud Portal; Mobile App; Web Browser; SNMP Manager; DOCs

    (Telnet, SSH)

    Instant On Cloud Portal; Mobile App; Web Browser; SNMP Manager; DOCs

    (Telnet, SSH)

    Instant On Cloud Portal; Mobile App; Web Browser; SNMP Manager; DOCs

    (Telnet, SSH)

    Instant On Cloud Portal; Mobile App; Web Browser; SNMP Manager; DOCs

    (Telnet, SSH)

    Mounting Kit

    Options

    Supports table-top mounting

    Supports wall-mounting with ports facing either up or down

    Supports under-table mounting, with top-surface facing downward

    Mounts in an EIA standard 19 in. telco rack or equipment cabinet. 2-post

    rack kit included

    Supports table-top mounting

    Supports rack-mounting, using the brackets provided

    Supports wall-mounting, using the brackets provided, with ports facing

    either up or down

    Supports under-table, using the brackets provided, with top-surface facing

    upward

    Mounts in an EIA standard 19 in. telco rack or equipment cabinet. 2-post rack kit included

    Supports table-top mounting

    Supports rack-mounting, using the brackets provided

    Supports wall-mounting, using the brackets provided, with ports facing either up or down

    Supports under-table, using the brackets provided, with top-surface facing upward

    Mounts in an EIA standard 19 in. telco rack or equipment cabinet. 2-post rack kit included

    Supports table-top mounting

    Supports rack-mounting, using the brackets provided

    Supports wall-mounting, using the brackets provided, with ports facing either up or down

    Supports under-table, using the brackets provided, with top-surface facing upward or downward

    Transceivers

    Options

    N/A

    N/A

    Refer to supported list table

    Refer to supported list table

    Specifications

    HPE Networking Instant On Switch 24p Gigabit 16p CL4 PoE 4p SFP 195W 1840

    S5E29A

    HPE Networking Instant On Switch 48p Gigabit 4p SFP 1840

    S5E30A

    HPE Networking Instant On Switch 48p Gigabit 24p CL4 PoE 4p SFP 370W 1840

    S5E31A

    I/O ports and slots

    Access

    16 RJ-45 autosensing 10/100/1000BASE-T ports with IEEE 802.3at Class 4 PoE (ports 1-16)

    8 RJ-45 autosensing 10/100/1000BASE-T ports (ports 17-24)

    (IEEE 802.3 Type 10BASE-T, IEEE 802.3u Type 100BASE-TX, IEEE 802.3ab Type 1000BASE-T)

    Duplex: 10BASE-T/100BASE-TX: half or full; 1000BASE-T: full only

    48 RJ-45 autosensing 10/100/1000BASE-T ports (ports 1-48)

    (IEEE 802.3 Type 10BASE-T, IEEE 802.3u Type 100BASE-TX, IEEE 802.3ab Type 1000BASE-T)

    Duplex: 10BASE-T/100BASE-TX: half or full; 1000BASE-T: full only

    24 RJ-45 autosensing 10/100/1000BASE-T ports with IEEE 802.3at Class 4 PoE (ports 1-24)

    24 RJ-45 autosensing 10/100/1000BASE-T ports (ports 25-48)

    (IEEE 802.3 Type 10BASE-T, IEEE 802.3u Type 100BASE-TX, IEEE 802.3ab Type 1000BASE-T)

    Duplex: 10BASE-T/100BASE-TX: half or full; 1000BASE-T: full only

    Uplink

    4x SFP 1GbE ports (ports 25-28)

    4x SFP 1GbE ports (ports 49-52)

    4x SFP 1GbE ports (ports 49-52)

    Console port

    N/A

    N/A

    N/A

    Physical Characteristics




    Dimensions (Depth x Width x Height)

    Specify in both 'inch' and 'cm'

    12.05 x 17.48 x 1.73 in

    (30.60 x 44.40 x 4.40 cm)

    14.45 x 17.48 x 1.73 in

    (36.70 x 44.40 x 4.40 cm)

    14.45 x 17.48 x 1.73 in

    (36.70 x 44.40 x 4.40 cm)

    Weight

    Specify in both 'lb' and 'kg'

    7.74 lb (3.51 kg)

    8.29 lb (3.76 kg)

    10.01 lb (4.54 kg)

    Processor and memory

    Processor Type/Frequency

    ARM Cortex-A9 @1.2GHz

    ARM Cortex-A9 @1.25GHz

    ARM Cortex-A9 @1.25GHz

    SDRAM

    1GB DDR4

    1GB DDR4

    1GB DDR4

    Flash

    256MB NAND

    512 MB NAND

    512 MB NAND

    Packet Buffer Size

    512 KB

    4 MB

    4 MB

    Scale

    Jumbo frames support

    Up to 9216 bytes

    Up to 9216 bytes

    Up to 9216 bytes

    Switching capacity

    56 Gbps

    104 Gbps

    104Gbps

    MAC Address table size (# of entries)

    16K entries

    16K entries

    16K entries

    Maximum VLAN supported

    64

    64

    64

    MAC Table Capacity

    16K entries

    16K entries

    16K entries

    IGMP Groups

    1K groups

    1K groups

    1K groups

    IPv4/MAC ACL Entries (ingress)

    50

    50

    50

    IPv4/MAC ACL Entries (egress)

    unsupported

    512

    512

    Maximum ACEs

    2048

    2048

    2048

    Link aggregation groups (LAG)

    16

    16

    16

    LAG members

    4

    8

    8

    Performance

    Latency

    100 Mb Latency (LIFO)

    < 8.8 µSec

    < 8.0 µSec

    < 8.0 µSec

    1000 Mb Latency (LIFO)

    < 4.7 µSec

    < 3.3 µSec

    < 3.3 µSec

    10000 Mb Latency (LIFO)

    n/a

    n/a

    n/a

    Throughput

    Throughput (Mpps) @ 64 bytes packet

    41.66 Mpps

    77.37 Mpps

    77.37 Mpps

    Reliability

    Reliability MTBF (years)

    114

    196

    122

    Environment

    Operating temperature

    32°F to 104°F

    (0°C to 40°C)

    32°F to 104°F

    (0°C to 40°C)

    32°F to 104°F

    (0°C to 40°C)

    Nonoperating/Storage temperature

    -40°F to 158°F

    (-40°C to 70°C)

    -40°F to 158°F

    (-40°C to 70°C)

    -40°F to 158°F

    (-40°C to 70°C)

    Operating relative humidity

    15% to 95% @ 104°F (40°C)

    non-condensing

    15% to 95% @ 104°F (40°C)

    non-condensing

    15% to 95% @ 104°F (40°C)

    non-condensing

    Nonoperating/Storage relative humidity

    15% to 95% @ 140°F (60°C)

    non-condensing

    15% to 95% @ 140°F (60°C)

    non-condensing

    15% to 95% @ 140°F (60°C)

    non-condensing

    Altitude

    up to 10,000 ft (3 km)

    up to 10,000 ft (3 km)

    up to 10,000 ft (3 km)

    Acoustics

    Acoustics measured in 23°C semi-anechoic chamber with a loading of 100% traffic and 50% PoE on all ports. Measured in accordance with ISO 7779. Declared in accordance with ECMA-109:2010. Values presented are the Declared A-Weighted Sound Power Level (LWAd) and the mean Bystander A-Weighted Sound Pressure Level (LpAm)

    Sound Power, LWAd = 3.3 Bel

    Sound Power, LWAd = 3.9 Bel

    Sound Power, LWAd = 3.4 Bel

    Sound Pressure, LpAm (Bystander) = 21 dB

    Sound Pressure, LpAm (Bystander) = 25 dB

    Sound Pressure, LpAm (Bystander) = 20 dB

    Fans

    (i.e. Fan-less, Fixed, Modular, and if possible, number of fans)

    2 Fixed Fans

    Non Field-Replaceable-Unit

    1 Fixed Fan

    Non Field-Replaceable-Unit

    3 Fixed Fans

    Non Field-Replaceable-Unit

    Primary Airflow

    left-to-right

    left-to-right

    left-to-right

    Electrical Characteristics




    Frequency

    50 Hz/60 Hz

    50 Hz/60 Hz

    50 Hz/60 Hz

    AC voltage

    100 - 127 VAC / 200 - 240 VAC

    100 - 127 VAC / 200 - 240 VAC

    100 - 127 VAC / 200 - 240 VAC

    Current

    2.5 / 1.2 A

    0.8 / 0.5

    4.7 / 2.3 A

    Maximum heat dissipation

    BTU/hr and kj/hr (100% traffic rate)

    100-127V: 73.2 BTU/hr, 77.2 Kj/hr

    200-220V: 68.2 BTU/hr, 72.0 Kj/hr

    100-127V: 132.3 BTU/hr, 139.6 Kj/hr

    200-220V: 131.2 BTU/hr, 138.4 Kj/hr

    100-127V: 189.7 BTU/hr, 200.1 Kj/hr

    200-220V: 185.7 BTU/hr, 195.9 Kj/hr

    Maximum heat dissipation

    BTU/hr and kj/hr (100% traffic rate + 100% PoE)

    100-127V: 819.6 BTU/hr, 864.7 Kj/hr

    200-220V: 799.3 BTU/hr, 843.3 Kj/hr

    N/A

    100-127V: 1590.3 BTU/hr, 1677.9 Kj/hr

    200-220V: 1544.2 BTU/hr, 1629.2 Kj/hr

    Maximum heat dissipation

    BTU/hr and kj/hr (Idle)

    100-127V: 33.5 BTU/hr, 35.3 Kj/hr

    200-220V: 31.8 BTU/hr, 33.6 Kj/hr

    100-127V: 67.5 BTU/hr, 71.2 Kj/hr

    200-220V: 67.4 BTU/hr, 71.1 Kj/hr

    100-127V: 83.3 BTU/hr, 87.9 Kj/hr

    200-220V: 82.5 BTU/hr, 87.0 Kj/hr

    Power consumption (100% traffic rate)

    100-127V: 21.5W

    200-220V: 20.0W

    100-127V: 38.8W

    200-220V: 38.5W

    100-127V: 55.6W

    200-220V: 54.4W

    Power consumption (100% traffic rate + 100% PoE)

    100-127V: 240.2W

    200-220V: 234.3W

    N/A

    100-127V: 466.1W

    200-220V: 452.6W

    Power consumption (Idle)

    100-127V: 9.8W

    200-220V: 9.3W

    100-127V: 19.8W

    200-220V: 19.8W

    100-127V: 24.4W

    200-220V: 24.2W

    PoE power

    195W Class 4 PoE

    N/A

    370W Class 4 PoE

    Power Supply Type

    Internal Power Supply

    Internal Power Supply

    Internal Power Supply

    Safety

    Compliance

    EN/IEC 62368-1,

    2nd. & 3rd. Ed.

    UL 62368-1, 3rd.Ed.

    CAN/CSA C22.2 No.

    62368-1, 3rd. Ed.

    EN/IEC 60825-

    1:2014 Class 1

    EN/IEC 62368-1,

    2nd. & 3rd. Ed.

    UL 62368-1, 3rd.Ed.

    CAN/CSA C22.2 No.

    62368-1, 3rd. Ed.

    EN/IEC 60825-

    1:2014 Class 1

    EN/IEC 62368-1,

    2nd. & 3rd. Ed.

    UL 62368-1, 3rd.Ed.

    CAN/CSA C22.2 No.

    62368-1, 3rd. Ed.

    EN/IEC 60825-

    1:2014 Class 1

    Emissions

    Compliance

    EN 55032:2015/

    CISPR 32, Class A

    FCC CFR 47 Part 15:

    2018, Class A

    ICES-003, Class A

    VCCI-32, Class A

    CNS 13438, Class A

    KS C 9832, Class A

    AS/NZS CISPR 32,

    Class A

    EN 55032:2015/

    CISPR 32, Class A

    FCC CFR 47 Part 15:

    2018, Class A

    ICES-003, Class A

    VCCI-32, Class A

    CNS 13438, Class A

    KS C 9832, Class A

    AS/NZS CISPR 32,

    Class A

    EN 55032:2015/

    CISPR 32, Class A

    FCC CFR 47 Part 15:

    2018, Class A

    ICES-003, Class A

    VCCI-32, Class A

    CNS 13438, Class A

    KS C 9832, Class A

    AS/NZS CISPR 32,

    Class A

    Immunity

    Generic

    BS/EN 55035, CISPR

    35, KS C 9835

    BS/EN 55035, CISPR

    35, KS C 9835

    BS/EN 55035, CISPR

    35, KS C 9835

    EN

    EN 55035, CISPR 35

    EN 55035, CISPR 35

    EN 55035, CISPR 35

    ESD

    IEC 61000-4-2

    IEC 61000-4-2

    IEC 61000-4-2

    Radiated

    IEC 61000-4-3

    IEC 61000-4-3

    IEC 61000-4-3

    EFT/Burst

    IEC 61000-4-4

    IEC 61000-4-4

    IEC 61000-4-4

    Surge

    IEC 61000-4-5

    IEC 61000-4-5

    IEC 61000-4-5

    Conducted

    IEC 61000-4-6

    IEC 61000-4-6

    IEC 61000-4-6

    Power frequency magnetic field

    IEC 61000-4-8

    IEC 61000-4-8

    IEC 61000-4-8

    Voltage dips and interruptions

    IEC 61000-4-11

    IEC 61000-4-11

    IEC 61000-4-11

    Harmonics

    EN 61000-3-2, IEC 61000-3-2

    EN 61000-3-2, IEC 61000-3-2

    EN 61000-3-2, IEC 61000-3-2

    Flicker

    EN 61000-3-3, IEC 61000-3-3

    EN 61000-3-3, IEC 61000-3-3

    EN 61000-3-3, IEC 61000-3-3

    Device Management

    Options

    Instant On Cloud Portal; Mobile App; Web Browser; SNMP Manager; DOCs (Telnet, SSH)

    Instant On Cloud Portal; Mobile App; Web Browser; SNMP Manager; DOCs (Telnet, SSH)

    Instant On Cloud Portal; Mobile App; Web Browser; SNMP Manager; DOCs (Telnet, SSH)

    Mounting Kit

    Options

    Mounts in an EIA standard 19 in. telco rack or equipment cabinet. 2-post rack kit included

    Supports table-top mounting

    Supports rack-mounting, using the brackets provided

    Supports wall-mounting, using the brackets provided, with ports facing either up or down

    Supports under-table, using the brackets provided, with top-surface facing upward or downward

    Mounts in an EIA standard 19 in. telco rack or equipment cabinet. 2-post rack kit included

    Supports table-top mounting

    Supports rack-mounting, using the brackets provided

    Supports wall-mounting, using the brackets provided, with ports facing either up or down

    Supports under-table, using the brackets provided, with top-surface facing upward or downward

    Mounts in an EIA standard 19 in. telco rack or equipment cabinet. 2-post rack kit included

    Supports table-top mounting

    Supports rack-mounting, using the brackets provided

    Supports wall-mounting, using the brackets provided, with ports facing either up or down

    Supports under-table, using the brackets provided, with top-surface facing upward or downward

    Transceivers

    Options

    Refer to supported list table

    Refer to supported list table

    Refer to supported list table

    Standards Compliance



    Standard / RFC

    Protocol / Technology Title

    Functional Category

    RFC 1027

    Using ARP to Implement Transparent Subnet Gateways

    IP-to-MAC / Proxy ARP

    RFC 1042

    A Standard for the Transmission of IP Datagrams over IEEE 802 Networks

    Packet Encapsulation

    RFC 1071

    Computing the Internet Checksum

    Error Detection / Integrity

    RFC 1123

    Requirements for Internet Hosts - Application and Support

    Core Internet Architecture

    RFC 1141

    Incremental Updating of the Internet Checksum

    Error Detection / Integrity

    RFC 1155

    Structure and Identification of Management Information for TCP/IP-based Internets

    Network Management

    RFC 1157

    A Simple Network Management Protocol (SNMP)

    Network Management

    RFC 1213

    Management Information Base for Network Management of TCP/IP-based internets: MIB-II

    Network Management

    RFC 1215

    A Convention for Defining Traps for use with the SNMP

    Network Management

    RFC 1286

    Definitions of Managed Objects for Bridges

    Network Management

    RFC 1350

    The TFTP Protocol (Revision 2)

    File Transfer

    RFC 1442

    Structure of Management Information for version 2 of the Simple Network Management Protocol (SNMPv2)

    Network Management

    RFC 1451

    Manager-to-Manager Management Information Base

    Network Management

    RFC 1493

    Definitions of Managed Objects for Bridges

    Network Management

    RFC 1533

    DHCP Options and BOOTP Vendor Extensions

    IP Allocation / Provisioning

    RFC 1542

    Clarifications and Extensions for the Bootstrap Protocol

    IP Allocation / Provisioning

    RFC 1573

    Evolution of the Interfaces Group of MIB-II

    Network Management

    RFC 1624

    Computation of the Internet Checksum via Incremental Update

    Error Detection

    RFC 1643

    Definitions of Managed Objects for the Ethernet-like Interface Types

    Network Management

    RFC 1700

    Assigned Numbers

    Core Internet Architecture

    RFC 1757

    Remote Network Monitoring Management Information Base

    Network Management

    RFC 1867

    Form-based File Upload in HTML

    Web Application Layer

    RFC 1907

    Management Information Base for Version 2 of the Simple Network Management Protocol (SNMPv2)

    Network Management

    RFC 2011

    SNMPv2 Management Information Base for the Internet Protocol using SMIv2

    Network Management

    RFC 2012

    SNMPv2 Management Information Base for the Transmission Control Protocol using SMIv2

    Network Management

    RFC 2013

    SNMPv2 Management Information Base for the User Datagram Protocol using SMIv2

    Network Management

    RFC 2021

    Remote Network Monitoring Management Information Base Version 2 using SMIv2 (RMON2)

    Network Management

    RFC 2030

    Simple Network Time Protocol (SNTP) Version 4 for IPv4, IPv6 and OSI

    Network Time / Sync

    RFC 2131

    Dynamic Host Configuration Protocol (DHCP client)

    IP Allocation / Provisioning

    RFC 2132

    DHCP Options and BOOTP Vendor Extensions (Update)

    IP Allocation / Provisioning

    RFC 2233

    The Interfaces Group MIB using SMIv2

    Network Management

    RFC 2236

    Internet Group Management Protocol, Version 2

    Multicast Management

    RFC 2460

    IPv6 specification

    Network Routing

    RFC 2464

    Transmission of IPv6 Packets over Ethernet Networks

    Packet Encapsulation

    RFC 2474

    Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 Headers

    QoS Marking

    RFC 2576

    Coexistence between Version 1, Version 2, and Version 3 of the Internet-standard Network Management Framework

    Network Management

    RFC 2579

    Textual Conventions for SMIv2

    Network Management

    RFC 2580

    Conformance Statements for SMIv2

    Network Management

    RFC 2616

    Hypertext Transfer Protocol -- HTTP/1.1

    Web Application Layer

    RFC 2618

    RADIUS Authentication Client MIB

    Network Security / Management

    RFC 2618

    RADIUS Authentication Client MIB

    Network Security / Management

    RFC 2620

    RADIUS Accounting Client MIB

    Network Security / Management

    RFC 2665

    Definitions of Managed Objects for the Ethernet-like Interface Types

    Network Management

    RFC 2666

    Definitions of Object Identifiers for Identifying Ethernet Chipsets

    Network Management

    RFC 2674

    Definitions of Managed Objects for Bridges with Traffic Classes, Multicast Filtering and Virtual Extensions

    Network Management

    RFC 2737

    Entity MIB (Version 2)

    Network Management

    RFC 2819

    Remote Network Monitoring Management Information Base

    Network Management

    RFC 2827

    Network Ingress Filtering: Defeating Denial of Service Attacks which employ IP Source Address Spoofing

    DoS Mitigation / Ingress Filtering

    RFC 2863

    The Interfaces Group MIB

    Network Management

    RFC 2925

    Definitions of Managed Objects for Remote Ping, Traceroute, and Lookup Operations

    Network Management

    RFC 2992

    Analysis of an Equal-Cost Multi-Path Algorithm

    ECMP Load Balancing Algorithm

    RFC 3019

    IP Version 6 Management Information Base for the Multicast Listener Discovery Protocol

    Network Management

    RFC 3164

    The BSD Syslog Protocol

    System Logging

    RFC 3261

    SIP: Session Initiation Protocol

    VoIP Signaling

    RFC 3376

    Internet Group Management Protocol, Version 3

    Multicast Management

    RFC 3411

    An Architecture for Describing Simple Network Management Protocol (SNMP) Management Frameworks

    Network Management

    RFC 3412

    Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)

    Network Management

    RFC 3413

    Simple Network Management Protocol (SNMP) Applications

    Network Management

    RFC 3414

    User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)

    Network Management

    RFC 3415

    View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)

    Network Management

    RFC 3416

    Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP)

    Network Management

    RFC 4007

    IPv6 scoped address architecture RFC 3484: default address selection mechanism

    Network Addressing

    RFC 4250

    The Secure Shell (SSH) Protocol Assigned Numbers

    Protocol Parameter Registry

    RFC 4251

    The Secure Shell (SSH) Protocol Architecture Architecture

    General Architecture

    RFC 4252

    The Secure Shell (SSH) Authentication Protocol

    Client Authentication Layer

    RFC 4253

    The Secure Shell (SSH) Transport Layer Protocol

    Connection Transport & Encryption

    RFC 4254

    The Secure Shell (SSH) Connection Protocol

    Channel Multiplexing / Sessions

    RFC 4256

    Generic Message Exchange Authentication (Keyboard-Interactive)

    Authentication Extension

    RFC 4291

    (which obsoletes RFC 3513): IPv6 address architecture RFC 4291: IPv6 addressing architecture

    Network Addressing

    RFC 4293

    MIB IPv6: textual conventions and general group RFC 3595: textual conventions for IPv6 flow label

    Network Management

    RFC 4335

    The Secure Shell (SSH) Session Channel Break Extension

    Connection Control Extension

    RFC 4344

    SSH Transport Layer Cryptographic Algorithms

    Cipher Suite Updates (AES-GCM/CTR)

    RFC 4345

    Improved Arcfour Modes for the Secure Shell (SSH) Transport Layer Protocol

    Legacy Cipher Optimization

    RFC 4419

    Diffie-Hellman Group Exchange for the SSH Transport Layer Protocol

    Key Exchange (KEX) Mechanism

    RFC 4432

    RSA Key Exchange for the Secure Shell (SSH) Transport Layer Protocol

    Key Exchange (KEX) Mechanism

    RFC 4443

    Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification (obsoletes RFC 2463)

    Network Diagnostics

    RFC 4716

    The Secure Shell (SSH) Public Key File Format

    Public Key Management

    RFC 4861

    (which obsoletes RFC 2461): neighbor discovery for IPv6

    Neighbor Discovery / Control

    RFC 4862

    IPv6 Stateless Address Autoconfiguration (obsoletes RFC 2462)

    IP Allocation / SLAAC

    RFC 5214

    (which obsoletes RFC 4214): ISATAP tunneling

    IPv4-to-IPv6 Transition / Tunneling

    RFC 5424

    The Syslog Protocol

    System Logging / Telemetry

    RFC 5519

    Multicast Group Membership Discovery MIB

    Network Management

    RFC 5647

    AES-GCM Subsystem for SSH

    Authenticated Encryption (AEAD)

    RFC 5656

    Elliptic Curve Algorithm Integration for the SSH Transport Layer

    Modern Crypto (ECDSA / ECDH)

    RFC 5722

    Handling of Overlapping IPv6 Fragments

    Network Security / Management

    RFC 768

    User Datagram Protocol (UDP)

    Transport Layer

    RFC 783

    TFTP Protocol (revision 2)

    File Transfer

    RFC 791

    Internet Protocol (IP)

    Network Routing

    RFC 792

    Internet Control Message Protocol (ICMP)

    Network Diagnostics

    RFC 793

    Transmission Control Protocol (TCP)

    Transport Layer

    RFC 813

    Window and Acknowledgement Strategy in TCP

    Transport Layer Optimization

    RFC 826

    An Ethernet Address Resolution Protocol (ARP)

    IP-to-MAC Resolution

    RFC 854

    Telnet Protocol Specification

    Remote Management

    RFC 855

    Telnet Option Specifications

    Remote Management

    RFC 856

    Telnet Binary Transmission

    Remote Management

    RFC 858

    Telnet Suppress Go Ahead Option

    Remote Management

    RFC 879

    The TCP Maximum Segment Size and Related Topics

    Transport Layer Optimization

    RFC 894

    A Standard for the Transmission of IP Datagrams over Ethernet Networks

    Packet Encapsulation

    RFC 896

    Congestion Control in IP/TCP Internetworks

    Transport Layer Optimization

    RFC 896

    Congestion Control in IP/TCP Internetworks (Duplicate entry in list)

    Transport Layer Optimization

    RFC 919

    Broadcasting Internet Datagrams

    Network Addressing

    RFC 920

    Domain Requirements

    Core Internet Architecture

    RFC 922

    Broadcasting Internet Datagrams in the Presence of Subnets

    Network Addressing

    RFC 950

    Internet Standard Subnetting Procedure

    Network Addressing

    RFC 951

    Bootstrap Protocol (BOOTP)

    IP Allocation / Provisioning

    Summary of Changes

    Date

    Version History

    Action

    Description of Change:

    03-Aug-2026

    New

    New QuickSpecs

    Recommended for you