HPE SMART ARRAY SR GEN10 CONTROLLER
REMEDIATION GUIDE

Critical firmware update required for certain HPE Smart Array SR Gen10 controllers to prevent potential data inconsistency.

SMART ARRAY SR GEN10 CONTROLLER REMEDIATION

HPE received notification of a manufacturer firmware issue potentially affecting certain HPE Smart Array SR Gen10 controllers that require a firmware update to ensure the controllers continue to function properly.  As part of our commitment to support our customers, and help simplify the firmware update process, HPE provides this dedicated Remediation Guide to ensure our customers have 24/7 access to the information and tools they need to both identify and quickly remediate potentially affected HPE Smart Array SR Gen10 controller firmware in real-time.

+ show more

What are the HPE Smart Array SR Gen10 Controller Issues?

The issues identified impact certain HPE Smart Array SR Gen10 controllers with an HPE Smart Array SR Gen10 Controller Firmware Version 2.65 or prior, that may be susceptible to the following scenarios:
 

  • Media errors not repaired during Background Surface Scan
  • Incorrect data may be read during Heavy I/O
  • Incorrect data may be read when there are multiple logical drives in the same array
  • Incorrect data may be read from encrypted drives


After conducting a very thorough investigation, HPE and the vendor are confident that they have identified the root cause of the issues and on August 11, 2020, HPE released HPE Smart Array SR Gen10 Controller Firmware Version 3.00 to prevent the issues described above from occurring. In addition, the vendor has taken a systemic approach to prevent the occurrence of similar anomalies by significantly enhancing product development and testing at multiple levels.

Which HPE Platforms and Controller Models are Potentially Affected by the Vendor Firmware Issue?

The comprehensive list of potentially affected HPE platforms and HPE Smart Array SR Gen10 controller models are provided in the links below

How Do I Resolve (Fix) the HPE Smart Array SR Gen10 Controller Issues?

HPE has developed the following remediation program to help customers identify and proactively update the firmware on potentially affected HPE Smart Array SR Gen10 controllers.  HPE strongly recommends customers with potentially affected HPE Smart Array SR Gen10 controllers download and install the HPE Smart Array SR Gen10 Firmware Version 3.00 even for RAID configurations that are not specifically identified as potentially affected.

Access to HPE Smart Array SR Gen10 Controller Firmware Version 3.00, along with complete instructions on how to manage the remediation process, are provided in the platform specific HPE Customer Bulletins below:  
 

Where Can I Find More Information about the HPE Smart Array SR Gen10 Controller Issues?

Please refer to the following platform specific HPE Customer Bulletins for detailed information regarding the HPE Smart Array SR Gen10 controller issue:

For Additional HPE Support: