Storage Device Management Software

Specifications

Technical Specifications

Version

  • Chef >= 12.x
    Puppet >= 5.0.0
    Ansible >= 2.5
    Ruby 2.4.1 or later
    Python 2.7 or later

Supported hardware environment

  • HPE 3PAR StoreServ 9450
    HPE 3PAR StoreServ 20800 R2
    HPE 3PAR StoreServ 8000
    HPE 3PAR StoreServ 20000
    HPE 3PAR StoreServ 7000
    HPE 3PAR StoreServ 10000

Supported operating systems

  • HPE 3PAR OS versions
    v.3.3.1 MU1, MU2
    v.3.2.2 MU6