CONTROLADOR HPE SMART ARRAY SR GEN10
GUÍA DE REPARACIÓN

Se requiere una actualización importante del firmware de determinados controladores HPE Smart Array SR Gen10 para evitar posibles problemas de inconsistencia de los datos.

REPARACIÓN DEL CONTROLADOR SMART ARRAY SR GEN10

HPE recibió la notificación de un problema de firmware del fabricante que afectaba potencialmente a determinados controladores HPE Smart Array SR Gen10 que requieren una actualización de firmware para garantizar que los controladores sigan funcionando correctamente.  Como parte de nuestro compromiso de apoyar a nuestros clientes y simplificar el proceso de actualización del firmware, HPE facilita esta Guía de reparación especializada para garantizar que los clientes tengan acceso las 24 horas del día, los 7 días de la semana, a la información y las herramientas necesarias para identificar los problemas y reparar rápidamente el firmware del controlador HPE Smart Array SR Gen10 potencialmente afectado, en tiempo real.

+ mostrar más

¿Cuáles son los problemas de los controladores HPE Smart Array SR Gen10?

Los problemas identificados afectan a determinados controladores HPE Smart Array SR Gen10 con un firmware de controlador HPE Smart Array SR Gen10 versión 2.65 o anterior y pueden ser susceptibles a cualquiera de los siguientes escenarios:
 

  • Errores de medios no reparados durante la exploración de superficie en segundo plano.
  • Durante E/S intensas se pueden cometer errores al leer datos.
  • Se pueden leer datos incorrectos cuando en la misma cabina coexisten diversas unidades lógicas.
  • Cabe la posibilidad de cometer errores al leer datos cuando estos provienen de unidades cifradas.


Después de una minuciosa investigación, HPE y el proveedor confían en haber identificado la causa principal de los problemas y el 11 de agosto de 2020, HPE lanzó la versión 3.00 del firmware del controlador de HPE Smart Array SR Gen10 para evitar que se produjeran los problemas descritos anteriormente. Además, el proveedor ha adoptado un enfoque sistémico para evitar que se produzcan anomalías similares, mejorando considerablemente el desarrollo y las pruebas de productos en múltiples niveles.

¿Qué modelos de controlador y plataformas HPE se ven potencialmente afectados por el problema del firmware del proveedor?

En los siguientes enlaces se proporciona la lista completa de las plataformas HPE y los modelos de controladores HPE Smart Array SR Gen10 afectados en potencia.

¿Cómo resuelvo (soluciono) los problemas del controlador HPE Smart Array SR Gen10?

HPE ha desarrollado el siguiente programa de reparación para ayudar a los clientes a identificar y actualizar proactivamente el firmware de los controladores HPE Smart Array SR Gen10 afectados en potencia.  HPE recomienda a los clientes con controladores HPE Smart Array SR Gen10 afectados en potencia que descarguen e instalen la versión 3.00 del firmware HPE Smart Array SR Gen10 incluso en el caso de configuraciones de RAID que no se hayan identificado específicamente como potencialmente afectadas.

El acceso a la versión 3.00 del firmware del controlador de HPE Smart Array SR Gen10, así como las instrucciones completas sobre cómo gestionar el proceso de reparación, se puede encontrar en los Boletines para clientes de HPE específicos de la plataforma que figuran a continuación:  
 

¿Dónde puedo encontrar más información sobre los problemas de los controladores HPE Smart Array SR Gen10?

Consulta los siguientes Boletines para clientes de HPE para obtener información detallada sobre los problemas de los controladores HPE Smart Array SR Gen10:

Para obtener soporte adicional de HPE: